Sound problems

Talk about anything and everything not related to this site or the Dreamcast, such as news stories, political discussion, or anything else. If there's not a forum for it, it belongs in here. Also, be warned that personal insults, threats, and spamming will not be tolerated.
Post Reply
User avatar
Wagh
Wagh
Posts: 5736
Joined: Fri Nov 08, 2002 7:59 pm
Location: YSOH
Has liked: 0
Been liked: 0
Contact:

Sound problems

Post by Wagh » Mon Nov 19, 2007 5:46 pm

Ever since moving back to XP from Vista I've been having daily problems with my sound. Randomly sound will cease to work on my computer. When booted the computer picks up the soundcard (Realtek HD Audio) and works. However after a few hours of operation the volume control menu stops working and programs wont make noise. WIndows is still able to make noises though during this. Also I can get sound to restart working in winamp but nothing else. I tried reinstalling drivers and searching for viruses but I just can't seem to find the cause. Any tips?
Bush and Hussein together in bed
Giving H-E-A-D head
Y'all motherfuckers heard what we said
Billions made and millions dead
User avatar
|darc|
DCEmu Webmaster
DCEmu Webmaster
Posts: 16189
Joined: Wed Mar 14, 2001 6:00 pm
Location: New Orleans, LA
Has liked: 25 times
Been liked: 6 times
Contact:

Re: Sound problems

Post by |darc| » Mon Nov 19, 2007 7:55 pm

Wow, Vista is that bad that it permanently broke your computer?
It's thinking...
User avatar
Roofus
President & CEO Roofuscorp, LLC
President & CEO Roofuscorp, LLC
Posts: 9889
Joined: Thu Apr 11, 2002 11:42 pm
Has liked: 0
Been liked: 0

Re: Sound problems

Post by Roofus » Mon Nov 19, 2007 8:24 pm

Wagh wrote:Ever since moving back to XP from Vista I've been having daily problems with my sound. Randomly sound will cease to work on my computer. When booted the computer picks up the soundcard (Realtek HD Audio) and works. However after a few hours of operation the volume control menu stops working and programs wont make noise. WIndows is still able to make noises though during this. Also I can get sound to restart working in winamp but nothing else. I tried reinstalling drivers and searching for viruses but I just can't seem to find the cause. Any tips?

Did you build the computer yourself?
If not, was it originally a Vista machine that you downgraded?
User avatar
Wagh
Wagh
Posts: 5736
Joined: Fri Nov 08, 2002 7:59 pm
Location: YSOH
Has liked: 0
Been liked: 0
Contact:

Re: Sound problems

Post by Wagh » Mon Nov 19, 2007 9:22 pm

Yeah I built it myself. I was running xp prior to vista and had no problems before. It's just been since I switched back.
Bush and Hussein together in bed
Giving H-E-A-D head
Y'all motherfuckers heard what we said
Billions made and millions dead
MKE
DCEmu Super Fan
DCEmu Super Fan
Posts: 2416
Joined: Sat Aug 30, 2003 12:24 pm
Location: your mom's room
Has liked: 0
Been liked: 0
Contact:

Re: Sound problems

Post by MKE » Thu Nov 22, 2007 1:35 am

when the audio stops working, is there a log of it in the, log?
Image
XBOX live gamertag: MKEmods
Post Reply