DCaSTaway - Which TOS?

This forum is for discussion pertaining to homebrew and indie software for the Dreamcast, such as homebrew games, emulators/interpreters, and other homebrew software/applications. Porting requests and developmental ideas are not to be made here; you can make those here. If you need any help burning discs for homebrew software, this is the place to ask as well.
Post Reply
Smurph
DCEmu Super Poster
DCEmu Super Poster
Posts: 1337
Joined: Mon Mar 28, 2005 10:26 am
Has liked: 0
Been liked: 0

DCaSTaway - Which TOS?

Post by Smurph » Fri Mar 17, 2006 9:03 am

There's a 192k, 256k, and a 512k version of EMUTOS.
Which should I use for DCaSTaway?
Image
Smurph
DCEmu Super Poster
DCEmu Super Poster
Posts: 1337
Joined: Mon Mar 28, 2005 10:26 am
Has liked: 0
Been liked: 0

Post by Smurph » Sat Mar 18, 2006 12:31 pm

Ok, I tried the 192 and 256 versions, and they don't even load. I just get a bunch of graphical garbage on the screen.
Image
User avatar
Dutchdude
DCEmu Junior
DCEmu Junior
Posts: 47
Joined: Sat Jan 24, 2004 5:13 pm
Has liked: 0
Been liked: 0

Post by Dutchdude » Sun Mar 19, 2006 6:10 am

Hmmm that's strange...I use the 192Kb rom and it works great for me, only a very few games give me a "wrong TOS error" :?
Smurph
DCEmu Super Poster
DCEmu Super Poster
Posts: 1337
Joined: Mon Mar 28, 2005 10:26 am
Has liked: 0
Been liked: 0

Post by Smurph » Sun Mar 19, 2006 10:44 am

Dutchdude wrote:Hmmm that's strange...I use the 192Kb rom and it works great for me, only a very few games give me a "wrong TOS error" :?
Of EMUTOS? Or did you use a genuine Atari TOS? If you used the genuine Atari TOS, which region?

Also, I used the disk images that came with Castaway. would that be a problem? in addition to the grabage when I use the Atari TOS 1.0US (or was it UK), I get a spinning disk for a few seconds, then it disappears, then it pops up again. (rinse and repeat)
Image
Post Reply