DCEmulation

dreamcast development • homebrew software • hardware hacking • indie games • emulators • and more!
Back to main site
It is currently Thu Oct 23, 2014 9:28 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Feb 06, 2002 12:15 pm 
Offline
DCEmu Fast Newbie
DCEmu Fast Newbie

Joined: Tue Feb 05, 2002 7:55 am
Posts: 23
Well, I burned DoomDC selfboot, with ALL of the WADS on 1 disc (since no one would give me FrenchD2, i copied the english one)...ALL of the WADS work, EVEN THE FINAL DOOM WADS, except one WAD: Ultimate Doom, once I try loading this, it shows the loading page for 5 milliseconds then goes back to the menu, and after that happens, every other wad i try does the same, forcing a reboot....What the heck did i do? :slap:

_________________
Tw????L??6

mmmmm....tastes like chicken....must be a glitch in the matrix!


Top
 Profile  
 
 Post subject: bump.....
PostPosted: Thu Feb 07, 2002 6:10 am 
Offline
DCEmu Fast Newbie
DCEmu Fast Newbie

Joined: Tue Feb 05, 2002 7:55 am
Posts: 23
.........it was named correctly - udoom.wad...

14 views and no response?

_________________
Tw????L??6

mmmmm....tastes like chicken....must be a glitch in the matrix!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group