My Pso ep3 not recognized by Devolution

Discuss various gameplay related topics (rare hunts, time-attack records, etc) here. Anything PSO-related goes here, even if it isn't directly related to Sylverant.

Moderators: BlueCrab, Aleron Ives

Post Reply
Therycles
DCEmu Newbie
DCEmu Newbie
Posts: 6
Joined: Sun Jan 13, 2019 10:25 am

My Pso ep3 not recognized by Devolution

Post by Therycles » Sun Jan 13, 2019 10:45 am

I bought a Pso ep3 complete game (american) and original to play on wii but when I use clean rip an make a perfect image of the game, devolution flashes twice and eject the game then keep on flashing forever.
I starting to think that perhaps my Wii has a modchip.Is it the problem for he Devolution to recognize the disk?
User avatar
Aleron Ives
DCEmu Nutter
DCEmu Nutter
Posts: 769
Joined: Wed Jan 05, 2011 2:15 pm
Location: California
Contact:

Re: My Pso ep3 not recognized by Devolution

Post by Aleron Ives » Thu Jan 17, 2019 2:22 am

Did you verify the ISO checksum against redump.org to make sure it's a good dump?
"Fear the HUnewearl."
Image
Therycles
DCEmu Newbie
DCEmu Newbie
Posts: 6
Joined: Sun Jan 13, 2019 10:25 am

Re: My Pso ep3 not recognized by Devolution

Post by Therycles » Fri Jan 18, 2019 2:38 am

Thanks for the reply Ives,

I'm not sure what you mean by "checksum" but I have checked the redump.org and there the disc is labeled "GPSE" for the american ntsc version, as well as it is written on the disc.However in my clean copy image the game is named "GPSE8".
Last edited by Therycles on Fri Jan 18, 2019 2:48 am, edited 1 time in total.
Therycles
DCEmu Newbie
DCEmu Newbie
Posts: 6
Joined: Sun Jan 13, 2019 10:25 am

Re: My Pso ep3 not recognized by Devolution

Post by Therycles » Fri Jan 18, 2019 2:46 am

Anyway that pso ep3 image disc works perfectly on Nintendont if i try to use it(except online of course).
User avatar
Aleron Ives
DCEmu Nutter
DCEmu Nutter
Posts: 769
Joined: Wed Jan 05, 2011 2:15 pm
Location: California
Contact:

Re: My Pso ep3 not recognized by Devolution

Post by Aleron Ives » Fri Jan 18, 2019 4:02 am

You dumped the disc, but there might be errors in the dump that are preventing Devolution from accepting it. If that's the case, you'd probably experience random crashes whenever you try to access the file(s) that are corrupt within the ISO. Redump provides CRC32, MD5, and SHA-1 checksums that your ISO should have if it's a good rip. I would hope that CleanRip would produce a text file with the checksums of the ISO you created, so you could easily compare the values.
"Fear the HUnewearl."
Image
Therycles
DCEmu Newbie
DCEmu Newbie
Posts: 6
Joined: Sun Jan 13, 2019 10:25 am

Re: My Pso ep3 not recognized by Devolution

Post by Therycles » Fri Jan 18, 2019 9:44 am

Thanks, i wii check it then.
Therycles
DCEmu Newbie
DCEmu Newbie
Posts: 6
Joined: Sun Jan 13, 2019 10:25 am

Re: My Pso ep3 not recognized by Devolution

Post by Therycles » Tue Feb 05, 2019 6:42 am

Everything is checked and good but no success in make devolution to recognize any of my ripped pso disks. I sofmoded my wii for devolution but now i,m sure it's also hard moded because it could read wii dvd backups before i softmoded the console.
I don't remember for sure but I thought to read somewhere about some difficulties regarding mod chips and devolution.
May this modchip be disabled?
User avatar
Aleron Ives
DCEmu Nutter
DCEmu Nutter
Posts: 769
Joined: Wed Jan 05, 2011 2:15 pm
Location: California
Contact:

Re: My Pso ep3 not recognized by Devolution

Post by Aleron Ives » Wed Feb 06, 2019 3:07 am

I don't know anything about Wii modchips. You'd have to ask on GBAtemp or somewhere that deals with Wii modding.
"Fear the HUnewearl."
Image
Therycles
DCEmu Newbie
DCEmu Newbie
Posts: 6
Joined: Sun Jan 13, 2019 10:25 am

Re: My Pso ep3 not recognized by Devolution

Post by Therycles » Thu Feb 07, 2019 5:37 pm

Aleron Ives wrote:
Wed Feb 06, 2019 3:07 am
I don't know anything about Wii modchips. You'd have to ask on GBAtemp or somewhere that deals with Wii modding.

Thanks Ives, I'll ask there.
Post Reply