DCEmulation

dreamcast development • homebrew software • hardware hacking • indie games • emulators • and more!
Back to main site
It is currently Mon Sep 25, 2017 1:03 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Jul 12, 2017 4:30 pm 
Offline
DCEmu Newbie
DCEmu Newbie

Joined: Wed Jul 12, 2017 4:14 pm
Posts: 2
Hello,

I just stumbled across all of this a few hours ago, and having played on Dreamcast but never being able to find a reasonably priced GameCube BBA, was excited to finally use my Wii's wifi to put the "onlne" back into Phantasy Star Online. Sadly, I've so far been unable to connect to the server. I keep getting an 008 error (Attempt to connect to the server has failed). I've tried a few things but haven't had much luck so far.

For reference, here are my PSO network settings:
UDP Option: Auto
How to dial: Tone
Outside line: N/A
Line timeout: 99
User ID: sylverant
Password: pso
Phone number 1: 74623185647463
Phone number 2: N/A
Phone number 3: N/A
DNS Server Address: Manual
Primary DNS: 138.197.20.130
Secondary DNS: N/A

Are there perhaps any router settings I should be tinkering with? Port forwarding, anything like that? Your help is greatly appreciated.

Thanks!


Top
 Profile  
Reply with quote  
PostPosted: Wed Jul 12, 2017 4:46 pm 
Offline
The Crabby Overlord
The Crabby Overlord
User avatar

Joined: Mon May 27, 2002 9:31 am
Posts: 5208
You have the phone number wrong in there. That's trying to connect to the old server address, which hasn't been active since November. Change the phone number to 152579057317735 instead and try that.

Also, you don't need to set the DNS at all, as the server will send that out automatically when you connect.


Top
 Profile  
Reply with quote  
PostPosted: Wed Jul 12, 2017 5:12 pm 
Offline
DCEmu Newbie
DCEmu Newbie

Joined: Wed Jul 12, 2017 4:14 pm
Posts: 2
Thanks for the quick reply! I couldn't find a Wii guide, so I cobbled together information I found on the forums. Guess it shouldn't surprise me some of what I found was outdated! Anyways, I was able to get on (though I still needed to manually enter the DNS; I got a 102 error otherwise) with the new number. Thanks again for your help!


Top
 Profile  
Reply with quote  
PostPosted: Wed Jul 12, 2017 7:47 pm 
Offline
The Crabby Overlord
The Crabby Overlord
User avatar

Joined: Mon May 27, 2002 9:31 am
Posts: 5208
Ah... Well, the number's right on the front page of the Sylverant website, for future reference. :wink:

Not sure why you'd need the DNS though, as I've never needed to put that in with Devolution...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group