DCEmulation

dreamcast development • homebrew software • hardware hacking • indie games • emulators • and more!
Back to main site
It is currently Mon Aug 21, 2017 3:03 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Thu Mar 16, 2017 6:41 am 
Offline
DCEmu Newbie
DCEmu Newbie

Joined: Thu Mar 16, 2017 6:33 am
Posts: 5
So I installed PSO PC on a Win7 machine. Followed the directions to a tee. Registered it with the serial number I generated with my Sylverant account, launched the game and get the "could not verify serial number" error, register serial number again and try. I did that, got the welcome to Sylverant window again, closed that, movie started, launched online game and got the same message. Is there a delay between the time I generate my account and when I start or is this a know issue with an easy fix? :?


Top
 Profile  
Reply with quote  
PostPosted: Thu Mar 16, 2017 11:02 am 
Offline
Psychotic DCEmu
Psychotic DCEmu
User avatar

Joined: Wed Jan 05, 2011 1:15 pm
Posts: 704
Location: California
You didn't use any PSO registry files, did you? Launch the autorun and open the options menu, and you should see your serials displayed at the bottom of the window. Do they match the serials displayed in your registration on your sylverant.net account page?

_________________
"Fear the HUnewearl."
Image


Top
 Profile  
Reply with quote  
PostPosted: Thu Mar 16, 2017 1:31 pm 
Offline
DCEmu Newbie
DCEmu Newbie

Joined: Thu Mar 16, 2017 6:33 am
Posts: 5
Yes they are the same. In fact, I was able to register those numbers with Schtserv, added the required files to log on to that server(removing they Sylverant equivalents) and had no problem doing so. I want to play on the Sylverant server because the DreamPi connects to it so easily. I did everything as explained in the instructions.


Top
 Profile  
Reply with quote  
PostPosted: Thu Mar 16, 2017 1:54 pm 
Offline
Psychotic DCEmu
Psychotic DCEmu
User avatar

Joined: Wed Jan 05, 2011 1:15 pm
Posts: 704
Location: California
I have no idea why that error would appear if the numbers match, so you'll probably have to wait until BlueCrab can examine your registration in the database to see what's wrong. If you're also playing PSO DC, then can you connect with that using your DreamPi?

_________________
"Fear the HUnewearl."
Image


Top
 Profile  
Reply with quote  
PostPosted: Thu Mar 16, 2017 2:36 pm 
Offline
DCEmu Newbie
DCEmu Newbie

Joined: Thu Mar 16, 2017 6:33 am
Posts: 5
Yes. The boot disc for DreamPi works. No problem at all. Love it. Tonight I was able to install PSO on my son's laptop win10 and logged onto the Sylverant server and played with him using my DC and Dreampi. Still don't know why I cant get it to work on my PC but I'll get to it later.


Top
 Profile  
Reply with quote  
PostPosted: Thu Mar 16, 2017 7:44 pm 
Offline
The Crabby Overlord
The Crabby Overlord
User avatar

Joined: Mon May 27, 2002 9:31 am
Posts: 5193
Dostuff2017 wrote:
Yes. The boot disc for DreamPi works. No problem at all. Love it. Tonight I was able to install PSO on my son's laptop win10 and logged onto the Sylverant server and played with him using my DC and Dreampi. Still don't know why I cant get it to work on my PC but I'll get to it later.
Do you have some sort of firewall running on your Windows 7 machine? Perhaps something like that is blocking it?

If you want me to look at the stuff on the server end, PM me the serial, access key, guild card number, and your Sylverant username, and I'll take a look at the stuff in the database to see if there's something on this end that might be causing the issue... Unfortunately, the server logs don't tell me anything in your case, other than that you did manage to initiate a connection to the login server, but there's nothing about why it was terminated in the log... :?


Top
 Profile  
Reply with quote  
PostPosted: Fri Mar 17, 2017 3:42 pm 
Offline
DCEmu Newbie
DCEmu Newbie

Joined: Thu Mar 16, 2017 6:33 am
Posts: 5
I installed the game on another PC, win 10 I5 machine, used the same SN and key and got the same message. I went to the Sylverant web site, deleted my licence and got a new one. When I determined that changing the SN and key required more work than I was willing to spend, I went back to Sylverant, deleted the SN and Key I created and added the SN and Key I received the first time. Follow me so far? I then launched the game again and it connected. I went to the other PC that was giving me fits, replaced the Schtserv files with the correct Sylverant files and launched the game. It worked. unfortunately I have the game on 2 PCs with the same SN. I can live with that. I wonder if manually adding the SN and Key had something to do with my success. If you want to know them, I will PM those to you if you really want. Thanks for such quick reply!


Top
 Profile  
Reply with quote  
PostPosted: Mon Mar 20, 2017 5:04 pm 
Offline
DCEmu Newbie
DCEmu Newbie

Joined: Thu Mar 16, 2017 6:33 am
Posts: 5
I'm just going to chalk this up to entering the serial number incorrectly. Thanks again for your help. Do you guys accept donations? I'd be happy to support your work here. Send me a link or direct me to correct page to do so.


Top
 Profile  
Reply with quote  
PostPosted: Mon Mar 20, 2017 9:11 pm 
Offline
The Crabby Overlord
The Crabby Overlord
User avatar

Joined: Mon May 27, 2002 9:31 am
Posts: 5193
Glad to hear that you got everything working after all. It's pretty easy to screw up entering the access key especially, considering it is case-sensitive and can have very similar looking letters in it (like l versus I).

As for donations, I haven't done so in the past, but now that the hosting for the server is costing me a bit more, I'm reconsidering that stance. I haven't set anything up yet, but keep an eye out, if you would like to donate to the hosting bill. :wink:


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group