boot problem on old dreamcast JAP system with builcd

If you have any questions on programming, this is the place to ask them, whether you're a newbie or an experienced programmer. Discussion on programming in general is also welcome. We will help you with programming homework, but we will not do your work for you! Any porting requests must be made in Developmental Ideas.
Post Reply
joshuaN
DCEmu Newbie
DCEmu Newbie
Posts: 1
Joined: Wed Jan 30, 2019 10:19 am

boot problem on old dreamcast JAP system with builcd

Post by joshuaN » Wed Jan 30, 2019 10:28 am

Hello,

Did someone already meet this problem?

I build my cd game with buildcd.bat to make the cdi, after that i burn it with discjuggle. This game don't work on VERY OLD japanese system (but work on all others system).

When i burn my cdi with bootdream, it's working ONLY on this VERY OLD JAP SYSTEM and not on others :(

I think the prob came on my source code made with KOS but i don't know where :(

Did someone working on KOS met this problem?

Thanks a lots
Josh
User avatar
BlueCrab
The Crabby Overlord
The Crabby Overlord
Posts: 5365
Joined: Mon May 27, 2002 11:31 am
Location: Sailing the Skies of Arcadia
Contact:

Re: boot problem on old dreamcast JAP system with builcd

Post by BlueCrab » Wed Jan 30, 2019 10:54 am

If you're not even seeing the "Produced by or under license..." screen, then the problem certainly has nothing to do with KOS.

I suspect that the "buildcd.bat" and bootdreams are using different methods to burn the disc (one using the data/data method and one using the audio/data method) and you have a system that just doesn't like one or the other.
Post Reply